Getting Started with Evernote for:

Remember Everything.

Welcome! Evernote is the easy and powerful way to remember everything, from lifelong memories and vital information to daily reminders and to-do lists.

Everything you store in your Evernote account is automatically synced across all of your devices, making it easy to capture, browse, search and edit your notes everywhere you have Evernote, including smartphones, tablets, computers and on the Web.

This guide will introduce you to the basics of using Evernote, including how to create, organize, sync, search and share notes.

What's New in Evernote 5.0 for Mac

Evernote 5.0 introduces a number of new features and improvements that make the Evernote experience better than ever.

Easier-to-use UI
Evernote 5.0 brings a beautiful, more intuitive UI to the Evernote experience. Now you can save, sync, search and share your memories easier than ever.

Improved Navigation
The new Sidebar gives you quick access to everything in your Evernote account.

Faster Browsing with Shortcuts
Easily add Shortcuts to the Sidebar so that the notes and notebooks you use most are always at-hand.

More Powerful Search
Search has always been one of Evernote's most powerful features. Now Type Ahead search makes finding notes even easier by suggesting keywords and phrases, searching all Shared Notebooks, and offering advanced search filtering options.

More Accessible Shared Notebooks
All of your Shared Notebooks and Joined Notebooks are now browsable in the same place as your personal notebooks.

Atlas
We often associate memories with place. The new Atlas feature groups your notes around common locations, and lets you browse them on the new map view.

Create Your Evernote Account

Evernote offers two account types: Free accounts and Evernote Premium accounts.

Don't have an Evernote account? Create a Free account now!

Free Account
Anyone can create an Evernote account for free. Free accounts include the core Evernote features covered in this Getting Started Guide and more.

Evernote Premium
Evernote Premium offers many great additional features that let you get more out of Evernote, and is available for a monthly or yearly subscription. To learn more about everything that Evernote Premium has to offer, check out our Evernote Premium page.

Get Evernote for All Your Devices

Evernote is available for just about every device and platform, including smartphones, computers and on the Web, making it easy to remember everything and access it anytime, anywhere.

To download Evernote, visit the Evernote product page.

Evernote is available for all of the following:

Mobile

  • iPhone.
  • iPad.
  • iPod Touch.
  • Windows Phone.
  • Windows 8 (Touch).
  • Android.
  • BlackBerry.
  • WebOS.

Desktop

  • Mac OS X.
  • Windows Desktop.

Next

Get started by learning about the Home Screen.

The Home Screen

From the Home Screen you can create new notes and notebooks, as well as browse, organize, and search your Evernote account.

Home Screen
  1. Sidebar: Offers many ways to browse the contents of your Evernote account.
  2. Note List: Displays all of the notes in your Evernote account, with the most recently updated notes shown first. This is also where search results are displayed. Learn more.
  3. Note Editor: Where you view and edit the note currently selected from the Note List. By default, your most recently updated note will be displayed when you launch Evernote. Learn more.
  4. Search: Search your notes for keywords, locations, tags and more. Evernote searches the titles and contents of your notes, as well as text inside images attached to notes. Learn more.
  5. New Note Button: Creates a new note in a specified notebook. When clicked, a blank note will appear in the Note Editor where it can be edited immediately. You may also click the menu icon on the right side of the button to select what notebook you want to create the note in. Learn more.
  6. Activity Stream Button: Click to view your Activity Stream, which shows updates that have occurred in your Shared Notes, Shared Notebooks and Joined Notebooks. Learn more.
  7. Sync Button: Click to to manually sync your Evernote account. Evernote automatically syncs regularly, so using this button is optional. Sync ensures that everything in your Evernote account is available anytime and anywhere that you have access to Evernote, including on your phone, tablet, computer and on the Web. Learn more.
  8. Account Info Button: Click to add a new Evernote account, sign out, or view information about your account, including your current monthly usage, your Evernote email address and more.

Next

Time to create your first note!

Create and Edit a Note

An Evernote note can capture just about anything, including text, images, files, audio, Web Clips and more. All notes are searchable, making them easy to find when you need them. Evernote even searches for typed and handwritten text inside attached images.

Creating a New Note

To create a new note, click the + New Note button, located at the top-center of the application window. By default, the note will be created in your default notebook. You can also click the drop-down to create the note in another notebook.

New Note button

Once created, your note will automatically be saved to Evernote and synced across all your devices.

Adding Attachments

Just about anything can be attached to a note, including files, images and audio. You can even attach snapshots taken with your Mac's front-facing camera.

To add an attachment, drag and drop it into the body of your note, or use any of the following buttons in the Note Editor:

Attachment buttons
  • Audio iconAudio: Click to attach audio using your Mac's built-in microphone.
  • snapshot iconSnapshot: Click to take a snapshot using your Mac's front-facing camera.
  • File iconFile: Click to attach a file.

Formatting Text

To format text in a note, use any of the formatting tools as you would in a normal word processor:

Formatting toolbar
  1. Font Tools: Click to change the font, font size and font styles.
  2. Layout Tools: Click to align text or create bulleted and numbered lists.
  3. Special Element Tools: Click to insert a checkbox, table or horizontal rule.

Removing Text Formatting

Sometimes you may prefer to paste text into a note and remove all formatting on that text (remove bold, italics, sizes, and other rich text). Removing formatting is especially helpful when copying and pasting text from a webpage with a variety of fonts, layouts. Here are a few ways to eliminate the formatting:

  1. Paste as Plain Text: Instead of pasting into the note as usual, select Edit > Paste As Plain Text. The pasted text will be inserted into the note without any formatting whatsoever.
  2. Simplify Formatting: Select Format > Simplify Formatting to convert an entire note into a default font size, font color, and line spacing while retaining basic rich text formatting (bold, italics, underline, hyperlinks, and bullet points).
  3. Make Plain Text: Select Format > Make Plain Text to convert an entire note into a plain fixed-width font and size with no text formatting whatsoever.

Using Reminders

Reminders are a great way to keep track of notes that contain time-sensitive information, or that you need in order to accomplish tasks.

Setting a Reminder

To set a Reminder for a note, do the following:

  1. Set a Reminder for any note by opening the note and clicking the Reminder icon.
  2. Reminders appear in a To-do List at the top of your Note List, where they can be sorted, ordered, edited and more.
  3. To add a due date to the Reminder, click Add a date in the confirmation box, then select a date and time for the Reminder.
  4. To reorder the Reminders in your To-do List, click and drag it to a different spot in the list.
  5. To mark a Reminder as completed, click the checkbox field to the left of the Reminder

Using Email Reminders

You can opt to receive emails on the day timed reminders are due.

The first time you create a Reminder, a dialog box will be displayed at the top of the Note List with the option to enable email reminders. To enable email reminders, click Yes.

To enable email reminders for specific notebooks, or to disable email reminders, go to Evernote > Preferences... and click the Reminders menu.

Editing and Removing a Reminder

To edit or remove a Note Reminder, do the following:

  1. Click the note you want to remove or edit the Reminder from to open it.
  2. Click the clock icon at the top-right of the Note Editor. An options dialog will be displayed.
  3. To remove the Reminder, click Clear Reminder.
  4. To edit the due date of the Reminder, click Change Date.

Editing a Note

To edit the contents of a note, click it in the Note List to display its contents in the Note Editor, then click anywhere in the body of the note to make edits. You may also double-click the note to open it in a separate window.

Note Editor

Deleting a Note

To delete a note, simply click it in the Note List to select it, then hit the Delete key on your keyboard. The note will be moved to your Trash Notebook.

Changing Note Details

To edit information about a note, click the info button Note Info button at the top-right of the Note Editor. You can change a note's location details, created and updated dates, view Note History (Evernote Premium feature), and other details.

Next

Now that you have a note, let's sync it so that it's available across all your devices

Sync Your Evernote Account

sync image

Sync ensures that everything in your Evernote account is always available to view, edit and search everywhere you have Evernote, including smartphones, tablets, computers and on the Web.

Automatic Sync

Your Evernote account is automatically synced across all of your devices at regular interval whenever Evernote is running. By default, this happens every 15 minutes.

To change how often your Evernote account automatically syncs, do the following:

  1. Select Evernote > Preferences.
  2. Click the Sync icon.
  3. Click the Sync my account with Evernote drop down menu.
  4. Select how frequently you want your account to automatically sync.

Manual Sync

You can sync your Evernote account at any time by clicking the Sync iconSync icon located at the top of the application window. Manually syncing is helpful when you want to immediately access content created on one device, for example your phone, onto another device, such as your computer.

Next

Evernote makes your notes easy to browse. Let's take a look at the different ways available.

Browse Your Notes

You may browse notes easily by note, notebook, tag, location, and more using the Sidebar.

Notes iconNotes

To browse all the notes in your Evernote account, click Notes in the Navigation pane. The Note List will be displayed.

Note List

Note View Options
The Note list can display your notes in three different views. To switch between these, click the Note View Options button at the top-right of the Notebook list, then select a desired view.

Note List Views
  • Cards: Displays your notes as cards that include excerpts from the note above a thumbnail of an attached image. This is the default Note List format.
  • Expanded Cards: Displays the Cards view without the Note Editor.
  • Snippets: Displays your notes as a list that includes excerpts next to a thumbnail of an attached image. This was the default Note List format in previous versions of Evernote.
  • List: Displays a list of your notes that includes the note title and other information about the note.

Notebooks iconNotebooks

Click Notebooks in the Sidebar to see the list of all notebooks. To view all the notes in a notebook, double-click it.

Notebook List

Your private notebooks will show the notebook name and the number of notes they contain. Shared Notebooks will look similar to your own notebooks, but will also display the Shared Notebook icon and the Shared Notebook owner's Evernote username. Notebook Stacks will have a white banner that shows the number of notebooks contained in the Notebook Stack.

Notebook Views
You can view your notebooks in two different views. To switch between these, click either of the Notebook View buttons at the top-right of the Notebook List.

Notebook List Views
  • Grid View: Displays each of your notebooks and Notebook Stacks as a card.
  • List View: Displays a list of your notebooks and Notebook Stacks that includes the notebook name and note count.

Tags iconTags

To view all of the tags in your Evernote account, click Tags in the Sidebar. The Tag List will be displayed. Please note that if there are no tagged notes in your Evernote account this option will not be visible in the Sidebar. To view all of the notes associated with a tag, double-click the tag. The notes will be shown in the Note List.

Tags List

Another way to explore the notes in your Evernote account is to single-click any tag in the Tags List, which will highlight all of the tags that have been used in conjunction with the selected tag.

Atlas iconAtlas

Atlas lets you browse your notes based on where they were created. To open Atlas, click Atlas in the Sidebar.

Place Card View
In Atlas, you can view the location of all your notes at once by clicking the All Notes card. Atlas also creates Place Cards for groups of notes that are located in and around the same place, making it easy to browse by more specific locations.

Atlas Card View

Map View
The map view will be displayed when you click any of the Location Cards. This view displays the locations of your notes on an interactive map that allows you to zoom-in and zoom-out. You may also move around the map by clicking and dragging or using the Current Location button on the bottom-left.

Atlas Map View

Numbered flags indicate how many notes were created in a given location. To review notes, click any of the flags. If multiple different types of notes are listed in one flag, you may select your desired note type from a list of options. You may also click the Note Count button in the lower-right corner of the map view to display all of the notes that are currently shown on the map in the Note List.

Shortcuts

Click any note, notebook, Notebook Stack, or tag in the Shortcuts portion of the Sidebar to display it in Evernote. Shortcuts are the easy way to navigate directly to the items in your Evernote account you use most.

Shortcuts

Shortcuts to notes, notebooks, Notebook Stacks and Tags will each be indicated by a corresponding icon. You can create up to 250 Shortcuts in Evernote.

Recent Notes

Click any note in the Recent Notes portion of the Sidebar to open that note in the Note Editor.

Recent Notes

The Recent Notes list displays the last 5 notes you edited.

Activity Stream iconActivity Stream

The Activity Stream lists all of the activity that has taken place in any Shared Notes or Shared Notebooks that you have shared, as well as Joined Notebooks that others have shared with you. The Activity Stream includes information about what notes others have created or updated and when.

Activity Stream

When new updates are posted to your Activity Stream, the Activity Stream icon will turn blue, and show the number of events that have occurred since you last opened your Activity Stream. Click on the button to show a list of which notes were updated.

Next

There's lots of ways to organize your notes to make them easier to browse and search.

Organize Your Notes

Evernote gives you many ways to keep your notes organized, so that you can browse, search and remember in the way that works best for you.

Notebooks

Notebooks are the most common way of organizing notes in Evernote, and are commonly used to separate notes by category, location or purpose. For example, you might create one notebook called 'Work Notes' and one called 'Personal Notes' to keep these types of notes separate and easier to find.

All Evernote accounts have one default notebook that is automatically created when the account is created.

Shared Notebooks can also be used to selectively allow others to see and edit the contents of your notebooks.

Creating a New Notebook
To create a new notebook, do the following:

  1. In the Sidebar, click Notebooks. The Notebook List will be displayed.
  2. Click the + New Notebook button. A new notebook will appear in the Notebook list.
  3. Enter a name for your new notebook and press the return key. You can add notes to your new notebook immediately.

Adding Notes to a Notebook
By default, all new notes will be saved to your Evernote account's default notebook. To learn more about creating notes in a specific notebook, go to Create & Edit a Note.

To add notes to a notebook, do the following:

  1. In the Sidebar, click Notes. The Note List will be displayed.
  2. Click the note you want to move. The note will be displayed in the Note Editor.
  3. Click the Notebook selector drop-down in the upper-left corner of the Note Editor. A list of all your notebooks will be displayed.
  4. Click the notebook that you want to move the note to. Evernote will automatically save and sync the change.

Renaming a Notebook
To rename an existing notebook, select it in the Notebook List, then click and hold on the notebook name. When you release, the name will be selected and editable.

Deleting a Notebook
Please note that when a notebook is deleted, all the notes it contains will be moved to the Trash Notebook.

To delete a notebook, do the following:

  1. Click the Notebooks icon in the Sidebar.
  2. Control-click or right-click the notebook you want to delete in the Notebook List. A menu will be displayed.
  3. Click Delete Notebook... A confirmation box will be displayed.
  4. Click Delete. The notebook will be deleted and any notes in it will be moved to the Trash Notebook.

Notebook Stacks

Notebook Stacks are an optional way to organize multiple notebooks by grouping them into sets. Notebook Stacks are commonly used for grouping notebooks that have a similar broad topic or theme. For example, you might create a Notebook Stack called 'Recipes' then add Notebooks to it called 'Breakfast Recipes,' 'Lunch Recipes,' and 'Dinner Recipes'.

Each Notebook Stacks appears in the Notebook List as a notebook with a white banner that displays the name of the Notebook Stack and the number of notebooks it contains.

Creating a Notebook Stack
To create a new Notebook Stack, do the following:

  1. Click the Notebooks icon in the Sidebar.
  2. Drag and drop one notebook on to another notebook. A new Notebook Stack containing both notebooks will be created automatically.
  3. Drag and drop any other notebooks you want to include on to the new Notebook Stack.

Adding a Notebook to a Notebook Stack
Adding a notebook to a Notebook Stack is easy. Just drag and drop the notebook on to the Notebook Stack you want to add it to.

Deleting a Notebook Stack
Deleting a Notebook Stack will not delete any of the notes or notebooks contained in the Notebook Stack.

To delete a Notebook Stack, do the following:

  1. In the Sidebar, click Notebooks.
  2. Control-click or right-click the Notebook Stack you want to delete. A menu will be displayed.
  3. Click Delete Stack... A confirmation box will be displayed.
  4. Click Delete.

Shortcuts

Shortcuts are the fast, easy way to access your most frequently-viewed notes and notebooks.

Shortcuts are listed beneath the SHORTCUTS heading at the top of the Sidebar. You can create Shortcuts for notes, notebooks, Notebook Stacks and Tags, which will each be listed with a corresponding icon.

Adding a Shortcut
To add a shortcut, just drag and drop a note or notebook to anywhere on the Sidebar. You can create up to 250 shortcuts.

To create multiple shortcuts at the same time, hold the Shift key, then click multiple items from your Evernote account to select them and drag them to anywhere on the Sidebar.

Deleting a Shortcut
To delete a shortcut, click and drag it to anywhere outside the Sidebar.

Tags

Tags are an optional way to associate keywords to notes and improve searchability. One or more tags can be added when a note is created or at a later time. Common uses for tags include associating notes with categories, memories or locations.

To view all of the tags used in your Evernote account, click the Tags icon in the Sidebar

Tagging a Note
To add a tag to a note, do the following:

  1. Open a new or existing note.
  2. Click the click to add tags field.
  3. Begin typing the tag you want to add. A list of suggested tags will appear.
  4. Click the tag you want to add.
  5. Hit the return key. The tag will be highlighted in blue.

Creating a New Tag
To create a new tag, do the following:

    From the Tag List:
  1. In the Sidebar, click Tags.
  2. Click the + New Tag Button in the upper-left corner of the Tag List. A new tag will appear in the Tag List.
  3. Enter the name for the new tag.
    From the Note Editor:
  1. Open a new or existing note.
  2. In the Note Editor, click the click to add tags field.
  3. Type a name for the new tag.
  4. Hit the return key. The new tag will be highlighted in blue.

Deleting a Tag
To delete a tag, do the following:

  1. In the Sidebar, click Tags.
  2. Control-click or right-click the tag you want to delete. An options menu will be displayed.
  3. Click Delete Tag.... A confirmation dialog will be displayed.
  4. Click Delete.

Next

Check out how Evernote's powerful search makes it easy to find your notes

Search Your Notes

Everything in Evernote is searchable, including the contents of notes, tags and attachments. Evernote even searches for typed and handwritten text inside attached images.

Search Example

Type Ahead Search

Type Ahead Search makes finding the exact notes you're looking for easier than ever. Just start typing in the Search notes field, and a drop-down will display search suggestions based on the contents of your Evernote account, including:

  • Keywords and phrases
  • Notebooks
  • Tags
  • Recent searches
Type Ahead search

To use any of the Type Ahead Search suggestions, click them in the list.

Document & PDF Search (Evernote Premium Feature)

Evernote Premium and Evernote Business subscribers may also search for typed and handwritten text inside the following attached file types:

  • Scanned PDFs
  • Documents (Microsoft Office, and iWork)
  • Spreadsheets (Microsoft Office, and iWork)
  • Presentations (Microsoft Office, and iWork)

Learn more about these and other great features of Evernote Premium and Evernote Business.

Search Options

Adding Search Options to your searches allows you to limit what and where Evernote searches for in your account. Search Options are great if you have hundreds or thousands of notes in your Evernote account, but can be useful for anyone.

Search Options

The following Search Options can be applied to a search:

  • Notebook: Specifies a notebook the note must be in.
  • Tag: Specifies a tag the note must be associated with.
  • Contents: Specifies a content type the note must contain, e.g. image, audio, encrypted text.
  • Source: Specifies what type of Evernote client was used to add the note to your Evernote account, e.g. Mobile, Web, Desktop.
  • Created: Specifies a time period for when the note was created.
  • Modified: Specifies a time period for when the note was last modified.

Adding a Search Option
One or more search filters can be added to a search. To add a Search Filter, do the following:

  1. Click the Search notes field. The Type Ahead Search drop-down will be displayed.
  2. Click Add Search Option. The Search Options menu will be displayed.
  3. Search Options button
  4. Select the type of Search Option you want to add, e.g. Notebook, Tag, Created.
  5. Select the specifics for the Search Option from the drop-down menus, e.g. if you chose 'Notebook' for the search filter type, you would now choose a specific notebook that you want Evernote to search in.
  6. Click Add. The Search Option will be displayed in the Search notes field, and updated search results will appear in the Note List.
  7. Repeat these steps to add more Search Options, if needed.
  8. Type any additional keywords or phrases you want to include in the Search field to further narrow your search.

Removing a Search Option
To remove a Search Option, delete it in the same way you would delete text in the Search field.

Recent Searches

Evernote automatically saves your five most recent searches and makes them available with just a couple clicks.

Recent Searches

To use a Recent Search, do the following:

  1. Click the Search notes field to display the Type Ahead Search drop-down. Your five most Recent Searches will be displayed under the Recent Searches heading. Recent Searches will only be displayed if you click the Search notes field while it is blank.
  2. Click the Recent Search you want to use. All of your notes related to that search will be displayed in the Note List.

Related Notes

In Evernote for Mac, whenever you create or view a note, Related Notes from your Evernote account will appear below the note editor. Evernote chooses Related Notes by analyzing the content of your new note as you type relative to all of the notes in your Evernote account. You can open any of these notes by clicking the displayed preview.

Related Notes will also be displayed any time you clip content from the web with Evernote Web Clipper, and when you view webpages with Evernote Clearly.

Related Notes screenshot

Related Notes are currently available in Evernote for Mac as a Premium feature, as well as Evernote Web Clipper for Chrome and Evernote Clearly.

Next

Annotate content

Annotate content

Evernote provides you with all the tools you need to visually communicate ideas, share feedback, and collaborate with friends and co-workers. Easily annotate images and PDFs with lines, shapes, arrows, and more.

Annotate any image in Evernote

Sample annotations on an image

Premium users can annotate PDFs and include an Annotation Summary

Sample annotations on a PDF

Get Evernote Premium

Start annotating

Images

Ctrl+Click on an image and select Annotate this Image from the pop-up menu.

PDFs

Ctrl+Click on a PDF and select Annotate this PDF from the pop-up menu.

Using Annotate tools

Add lines and shapesArrow tool

Use the Arrow tool to point out an exact spot or item on an image or PDF with arrows:

  1. Select the Arrow tool.
  2. Hold and drag to the spot on the image you want the arrow to point. The arrow points and stretches in the direction you drag.
Add arrows

Line & Shape tools iconLine & Shape tools

Use the Line & Shape tools to call attention to specific areas.

Line and shape tool options

To annotate your image or PDF with lines and shapes do the following:

  1. Select the Line & Shapes tool icon to show all of the available shapes.
  2. Select the icon corresponding to the shape you want to use (lines, circles, and squares.)
  3. Hold and drag over the area of the image where you want the shape to appear.
Lines and Shapes

Text tool iconText tool

Use the Text tool to add text to your image or PDF:

  1. Select the Text tool.
  2. Click the spot where you want the text to appear. A text cursor appears.
  3. Type the text you want to display.
  4. To edit the text or change the text format, select the text you want to edit to bring up the options slider or click inside the text box to edit text.
  5. Use the switch to toggle between plain or outlined text.
Text tool

Pen & Highlight tools

Use the Pen tool to freehand draw with digital ink. Use the Highlighter tool to add a transparent color overlay.

Pen and Highlight options

To draw and highlight areas on your image do the following:

  1. Select the Pen & Highlighter tools icon to show the available tools.
  2. Select the Pen tool icon to freehand drawings, or the Highlighter icon to highlight anything with transparent ink.
  3. With either tool, hold and drag over the image to draw with digital ink.

Stamp tool iconStamp tool

Use Stamps to quickly give visual feedback about parts of an image. This is a good way to let others know what aspects of the image you like, dislike, or need more information about. You can add short text notes to stamps as well.

Stamp options

Add a stamp:

  1. Select the Stamp tool icon. A menu of the available stamps will be displayed.
  2. Select a stamp you want to use.
  3. Click anywhere on the image or PDF page to add the stamp.
Add stamps

 

Add text to a stamp:

  1. Select the stamp you want to add text to. The stamp editing options will be displayed around the stamp.
  2. Select the Stamp tool text icon, identified by the letter "a". This icon will change to a text field.
  3. Start typing to add text to the stamp. You may add up to 16 characters.

 

Add text to stamp

 

Add a pointer to a stamp:

  1. Select the stamp you want to add a pointer to. The stamp editing options will be displayed around the stamp.
  2. Select the + icon. The + icon will change to a solid blue anchor point, and a pointer will appear on the left side of the stamp.
  3. To rotate the pointer to another spot on the stamp, hold and drag the blue anchor point to any point around the stamp.

 

Add arrows to stamps

Pixelate toolPixelate tool

(available only for images)

Use the Pixelate tool to blur portions of an image you don't want to share, such as faces or other personal information:

  1. Tap the Pixelate icon.
  2. Hold and drag over the area you want to pixelate.
Pixelate

Crop tool iconCrop & Resize tool

(available only for images)

Crop tool: Use this tool to select only the part of the image you want, and remove the rest:

  1. Select the Crop tool icon (a toggle switch lets you alternate between the Crop and Resize tools.)
  2. Hold and drag over the area you want to include in the image. Once you release your finger, everything outside of the selected area will be removed.
Crop

Resize tool: Use this tool to enlarge or reduce the image size:

  1. Select the Resize tool icon (a toggle switch lets you alternate between the Resize and Crop tools.)
  2. Select the percentage or enter the dimensions you’d like to enlarge or reduce the image size to.

Please note that the Resize tool is currently available on desktop clients.

Resize


Color & Stroke options

Select a color for your text, arrow, and shape annotations.

Color options

Select a stroke size for your text, arrow, and shape annotations.

Stroke options

PDF options menuMore editing options

Editing options

In addition to the Annotate tools, Evernote provides other ways you can change the general layout of your images and PDFs. You can access these options while in Annotate view by selecting the Document Options menu, usually located near the top of the screen.

The following editing options are available:

  • Clear Annotations: Select Clear annotations from the Document Options menu to remove all annotations made on a particular image or on a PDF. For PDFs, this means that annotations made on every page in a PDF are removed.
  • Flip (only applies to images): Images are flipped horizontally (just as a page in a book is flipped from left to right or vice versa), and any annotations on the image are mirrored as well. Blocks of text, rather than individual characters or words, appear as mirrored reflections of the original text once the image is flipped.
  • Rotate: Rotates the current image (or PDF page) 90 degrees clockwise or 90 degrees counter-clockwise.
  • Delete PDF Page (only applies to PDFs on a Mac): Deletes the PDF page currently being edited.

Note: You can annotate a note even if it doesn't have images or PDFs. Simply select Annotate Entire Note as PDF and Evernote converts the entire note into a single PDF page for you to annotate

Include an Annotation Summary

Annotation Summary

Make it easier for your friends and co-workers to review all your PDF annotations by appending an Annotation Summary page as the first page of the PDF you plan to share.

This Annotation Summary displays the following information and appears in the Note Editor view:

  • Annotation count: A running count of the number of times each type of annotation is used in a document.
    Annotation summary count
  • Snippet summary: Cropped areas of a PDF that show precisely where on a page each annotation appears. This makes it easy for others to quickly review and reference your ideas and comments, without having to search through the entire document.

    Annotation Summary

To include an Annotation Summary, simply check the Include Annotation Summary option on the screen.

Next

Now let's look at all the ways you can share memories captured in Evernote

Share Your Notes

Evernote is more than a tool for remembering everything, it's also great for sharing the information and memories you capture with others, as well as collaborating.

Shared Notes

Any individual note can be shared through Evernote, as well as email, social media and on the web, even if the recipient isn't an Evernote user.

To share a note, do the following:

  1. In the Sidebar, click Notes to open the Note List.
  2. Click a note in the Note List to open it.
  3. Click the Share iconShare Menu icon and choose from any of the following:
    • Post to Facebook: Click to post the contents of the note to your Facebook wall. You will be redirected to Facebook and asked to confirm that you want to post the update.
    • Post to Twitter: Click to tweet the contents of the note. You will be redirected to Twitter and asked to confirm that you want to post the tweet.
    • Post to LinkedIn: Click to post the contents of the note as an update to your LinkedIn account. You will be redirected to LinkedIn and asked to confirm that you want to post the update.
    • Email Note: Click to send the contents of the note as an email. The email address associated with your Evernote account will be shown as the sender.
    • Copy Share URL to Clipboard: Click to make the note available via a publicly accessible URL. The URL will automatically be copied to your clipboard and can be shared with anyone. The Share icon in the upper-right corner of the Note Editor will be blue for any note that has a currently active Share URL. Please note that Share URLs can be accessed by anyone who has the URL. Shared Note icon in blue
    • To disable a Share URL so that it is no longer public, click the Share icon, then click Stop Sharing.

Shared Notebooks

Shared Notebooks let you share your notebooks and the notes they contain with anyone, whether they are an Evernote user or not.

To turn a notebook into a Shared Notebook, do the following:

  1. Click Notebooks in the Sidebar to open the Notebook List.
  2. Hover your mouse pointer over the notebook you want to share. The Share icon will appear in the lower-right corner of the notebook's cover.
  3. Click the Share iconShare icon. The notebook sharing options will be displayed.
  4. Click one of the two sharing options:
    • Invite Individuals
      Allows you to share the notebook with specific Evernote users.
      • If you are sharing a notebook from your personal Evernote account, or are sharing an Evernote Business notebook to someone outside the business, invitees will receive an invitation to join. They will have the option to View Notebook (only look at contents in a web browser) or Join Notebook (add the Shared Notebook to their Evernote account). If you are an Evernote Business user and are sharing a Business Notebook, invitees who are in your Evernote Business will receive a notification email and the notebook will appear in their Evernote account after their next sync.
    • Create a Public Link
      Creates a publicly accessible URL that can be accessed by anyone, including those who do not have Evernote. Please note that anyone with the Public Link will be able to view the entire contents of this notebook. You can disable a Public Link at anytime by clicking the notebook's Share icon and then clicking Delete public link .

Shared and Joined Notebooks are indicated by the Shared Notebook iconShared Notebook icon, and are displayed in the Notebook List with the rest of your private notebooks. Joined Notebooks will also display the Evernote username of the person who owns the notebook.

Shared Notebook card view

The Note Editor also indicates when you are viewing a note that is in a Shared or Joined Notebook with a banner below the format toolbar.

Shared Notebook banner in Note Editor

Next

Learn how to present your work quickly and beautifully using Evernote's Presentation Mode.

Display notes beautifully in Presentation Mode

Presentation Mode is the best way to show off your thoughts in a beautiful and simple way. Collect everything into one or more Evernote notes and press one button to start presenting.

Presentation Mode is an Evernote Premium and Evernote Business feature, but all new users get a 30-day free trial.

Present everything quickly

Just click the Presentation Mode button in the note editor to start presenting.

Presentation Mode
Works with all your notes

You won't need to do any extra work to prepare your content. Presentation Mode works with any of your existing notes and makes them look more beautiful while you present.

Navigate easily
  • up / down arrows: scroll
  • spacebar: move to the next section
  • shift+spacebar: return to the previous section
  • right / left arrows: navigate between notes
Laser pointer
Laser pointer

In Presentation Mode, your mouse becomes a laser pointer with a bright trail so you can call attention to parts of your note. Click on the laser pointer button at the top-right of the screen to change pointer colors.


Night mode
Night mode

Turn on Night Mode to switch to a dark background with light text.


Open attached and linked media

Click on any picture, link, or attachment during your presentation to open it a preview. Use arrow keys to quickly switch between attachments like a slideshow.

Browse between multiple notes

It often takes more than just one note to communicate everything. With Presentation Mode, you can quickly show and switch between multiple notes using the arrow keys.

Present a notebook

Open a notebook and select Presentation Mode from a note.

Present only selected notes

Select a few notes (command+click on notes) and select Start Presentation.

Use note links for organized presentations

When you click to follow a note link during Presentation Mode, your presentation will move to the new note. Press the right-arrow to return to the original note. This makes it easy to use one note to guide your presentation, such as a Table of Contents or Agenda note with lots of links.

Dual-screen support for live editing

Presentation mode dual screen

You can present a note on a large screen while you edit it on your laptop screen. This works great for taking notes or making modifications to a note during a meeting. Just set your computer's display system preferences to disable screen "mirroring," then start Presentation Mode.

Next

Want to keep your Evernote account even more secure? Enable 2-step verification.

2-Step Verification

2-Step Verification is an optional feature that increases the security of your Evernote account, and helps ensure that any access to your account is authorized by you. If your username and password are ever stolen or compromised, 2-step verification will make it nearly impossible for another person to access your account.

Even if you choose not to use 2-step verification, you can be confident that your Evernote account is private, safe and secure. At Evernote, we treat the privacy and security of our users as our top priority. 2-step verification is simply an additional, completely optional security measure that we offer to our users who wish to use it.

Who Should Use 2-Step Verification?

2-step verification is an optional service that adds extra security to your Evernote account; however, it may not be right for everyone. If, for example, you keep sensitive personal documents and information or other data that you wish to keep as secure as possible stored in your account, then we encourage you to take advantage of this feature. If you are a more casual user of Evernote, however, the additional steps involved in accessing your account using 2-step verification may not be desirable.

We encourage you to read the information on this page regarding the enabling and use of 2-step verification, then decide whether or not to use this feature based on what makes the most sense for your individual use of the Evernote service. You may also contact our support team at any time to answer any question about choosing, enabling, or using 2-step verification.

How Does 2-Step Verification Work?

2-step verification requires you to provide a unique verification code in addition to your username and password the first time you log into your Evernote account with any device, including your computer, smartphone, tablet, and via the web. This process verifies that the device is authorized to access your account. After you've done this just once, Evernote will only require your username and password to log in with that device in the future.

There are two ways to generate verification codes: via text message to your cell phone, or by using a verification code generating app on your mobile device, such as Google Authenticator. For more information on the pros and cons of each of these delivery methods, please see 'Using 2-Step Verification' below.

What are the Minimum Requirements for Using 2-Step Verification?

To enable and use 2-step verification for your Evernote account, you will need the following:

  • A mobile device that is either capable of receiving text messages or that has a data plan. This will be used to receive/generate verification codes.
  • Internet access to set-up 2-step verification via the Evernote web client.

Important: Please ensure that the time is set accurately on your mobile device. Authentication codes are time-sensitive, so the time on your mobile device must be accurate for your authentication codes to be accepted by the Evernote service.

How Do I Enable 2-Step Verification?

2-Step Verification can be enabled and disabled by accessing the security settings for your account in Evernote via the web.

For complete instructions, please visit the 'Enable 2-Step Verification' section of the Evernote Web User Guide

Using 2-Step Verification

Once 2-step verification has been enabled for your Evernote account, you will be required to provide a verification code when you log in to your Evernote account with any device for the first time.

To log in to your 2-step verification enabled Evernote account, do the following:

  1. Log in to your Evernote account on any device as you normally would with your username and password.
  2. The Evernote service will send a new verification code to your mobile device by default, unless you have enabled the use of Google Authenticator to generate authentication codes.
  3. When prompted, enter the verification code. Evernote will remember your device, and only require your username and password for future log in attempts.

Next

There are lots of ways to get more out of Evernote. Let's take a look at a few of them.

Get More Out of Evernote

There's lots of ways to get more out of Evernote, from clipping websites directly into your Evernote account, to the increased benefits of Evernote Premium, to exploring the entire Evernote Family of Products and more.

Web Clipper iconEvernote Web Clipper

The Evernote Web Clipper is a feature you install into your computer's internet browser to quickly save text, images, and full Web pages directly to your Evernote account. Notes created using the Web Clipper are automatically searchable and include the URL address they were clipped from. Learn more and download Evernote Web Clipper.

Evernote Trunk iconEvernote Trunk

Every day more than 15,000 developers worldwide are working to create and improve a wide variety of 3rd party apps, services, and products that help users get more out of Evernote. The Evernote Trunk is where users can browse these offerings, which include hardware, software, Evernote merchandise and more. To discover new apps and services that help you get more out of Evernote, take a look through the Evernote Trunk.

Evernote iconEvernote Premium

Evernote Premium offers increased storage, more features and improved functionality, so that you can get more out of Evernote. Some of the benefits of an Evernote Premium subscription include:

  • Increased monthly upload allowance: Upload 1GB of data per month to your Evernote account.
  • Top priority support: Get answers to your questions even faster.
  • Editable Shared Notebooks: Allow others to edit the contents of your Shared Notebooks.
  • Searchable PDF Attachments: Search inside your scanned PDF documents.
  • Note History: View previous versions of notes.

Monthly payment and annual payment subscriptions are available. To subscribe or learn more about the benefits and features of Evernote Premium, check out our Evernote Premium Page or from the Evernote software select the Evernote > Upgrade to Premium

Next

Congratulations! You've learned all the basics for using Evernote. Take a look at our Other Resources to find more ways to learn about Evernote

Other Resources

Check out these additional resources to make the most of Evernote on Mac:

Technical Support

Search for answers to your questions, or contact the support team.

Evernote User Forums

Read or join other users' discussion about using Evernote.

Evernote Blog

Get inspiration from user stories and product announcements on Evernote's blog.

turn yahoo Quantcast bizo