Getting Started with Evernote for:

Remember Everything.

Welcome! Evernote is the easy and powerful way to remember everything, from lifelong memories and vital information to daily reminders and to-do lists.

Everything you store in your Evernote account is automatically synced across all of your devices, making it easy to capture, browse, search and edit your notes everywhere you have Evernote, including smartphones, tablets, computers and on the Web.

This guide will introduce you to the basics of using Evernote, including how to create, organize, sync, search and share notes.

What's New in Evernote 5.0 for Windows Desktop

Evernote 5.0 introduces over 100 new features and improvements that make the Evernote experience better than ever.

Easier-to-use UI
Evernote 5.0 brings a beautiful, more intuitive UI to the Evernote experience. Now you can save, sync, search and share your memories easier than ever.

Reminders call attention to a note
Add reminders to notes to create lists with checkboxes. Notifications and alarms can be set to alert you of deadlines.

Faster Browsing with Shortcuts
Easily add Shortcuts to the Sidebar so that the notes and notebooks you use most are always at-hand. Save time with new keyboard shortcuts to common tasks.

Smarter Search with TypeAhead Suggestions
Search has always been one of Evernote's most powerful features. Now TypeAhead search makes finding notes even easier by suggesting keywords and phrases, searching all Shared Notebooks, and offering advanced search filtering options.

More Accessible Shared Notebooks
All of your Shared Notebooks and Joined Notebooks are now browsable in the same place as your personal notebooks.

Atlas
We often associate memories with place. The new Atlas feature groups your notes around common locations, and lets you browse them on the new map view.

Next

Get started by learning about the Home Screen.

The Home Screen

From the Home Screen you can create new notes and notebooks, as well as browse, organize, and search your Evernote account.

Home Screen
  1. Sidebar: Offers many ways to browse the contents of your Evernote account.
  2. Note List: Displays all of the notes in your Evernote account, with the most recently updated notes shown first. This is also where search results are displayed.
  3. Note Editor: Where you view and edit the note currently selected from the Note List. By default, your most recently updated note will be displayed when you launch Evernote.
  4. Search: Search your notes for keywords, locations, tags and more. Evernote searches the titles and contents of your notes, as well as text inside images attached to notes.
  5. New Note Button: Creates a new note in a specified notebook. When clicked, a blank note will appear in the Note Editor where it can be edited immediately. You may also click the drop-down menu to the right of the button to select which notebook you want to create the note in.
  6. Activity Stream Button: Click to view your Activity Stream, which shows updates that have occurred in your Shared Notes, Shared Notebooks and Joined Notebooks.
  7. Sync Button: Click to manually sync your Evernote account. Evernote automatically syncs regularly, so using this button is optional. Sync ensures that everything in your Evernote account is available anytime and anywhere that you have access to Evernote, including on your phone, tablet, computer and on the Web.
  8. Account Info Button: Click to add a new Evernote account, sign out, or view information about your account, including your current monthly usage, your Evernote email address and more.

Next

Time to create your first note!

Create and Edit a Note

An Evernote note can capture just about anything, including text, images, files, audio, Web Clips and more. All notes are searchable, making them easy to find when you need them. Evernote even searches for typed and handwritten text inside attached images.

Creating a New Note

To create a new note, click the New Note icon, located at the top-center of the application window. By default, the note will be created in your default notebook. You can also click the drop-down menu to create the note in another notebook.

New Note button

Once created, your note will automatically be saved to Evernote and synced across all your devices.

Adding Attachments

Just about anything can be attached to a note, including files, images and audio. To add an attachment, drag and drop it into the body of your note, or use any of the following buttons in the Note Editor:

  • Audio iconAudio: Click to attach audio using any compatible microphone.
  • File iconFile: Click to attach an image or any file.

Formatting Text

To format text in a note, use any of the formatting tools as you would in a normal word processor:

Formatting toolbar
  1. Font Tools: Click to change the font, font size and font styles.
  2. Layout & Special Element Tools: Click to align text or create bulleted and numbered lists, or to insert special elements such as a checkbox, table or horizontal rule.

Removing Text Formatting

Sometimes you may prefer to paste text into a note and remove all formatting on that text (remove bold, italics, sizes, and other rich text). Removing formatting is especially helpful when copying and pasting text from a webpage with a variety of fonts, layouts. Here are a few ways to eliminate the formatting:

  1. Paste as Plain Text: Instead of pasting into the note as usual, select Edit > Paste as Text. The pasted text will be inserted into the note without any formatting whatsoever.
  2. Simplify Formatting: Select Format > Simplify Formatting to convert an entire note into a default font size, font color, and line spacing while retaining basic rich text formatting (bold, italics, underline, hyperlinks, and bullet points).
  3. Remove formatting: Select Format > Remove formatting to convert an entire note into a plain fixed-width font and size with no text formatting whatsoever.

Editing a Note

To edit the contents of a note, click it in the Note List to display its contents in the Note Editor, then click anywhere in the body of the note to make edits. You may also double-click the note to open it in a separate window.

Note Editor

Deleting a Note

To delete a note, simply click it in the Note List to select it, then hit the Delete key on your keyboard. The note will be moved to your Trash Notebook.

Changing Note Details

To edit information about a note, click the info button Note Info button at the top-right of the Note Editor. You can change a note's location details, created and updated dates, view Note History (Evernote Premium feature), and other details.

Next

Now that you have a note, let's sync it so that it's available across all your devices

Add Reminders & Alarms

Reminders are a great way to keep track of notes that contain time-sensitive information, or that you need in order to accomplish tasks.

Create a Reminder

To set a Reminder for a note, do the following:

  1. Select a note from the Notes List and click the Reminder button in the top-right corner of the Note Editor.
  2. Click Done when the Reminder Added box appears. Your new Reminder will appear in the Reminders List where it can be sorted, ordered, edited and more. Notes with Reminders appear in the Notes List with a clock icon displayed next to them.

Add an Alarm

If you would like to be notified when a Reminder is due, click the Reminder icon and select Add Date to set up a deadline or due date.

There are two different ways to be notified when a Reminder is due:

  1. Notification Pop-ups: Alarms appear as pop-up boxes on your device. You are given the option to clear the alarm or open up and view the note.
  2. Email Notifications: You can opt to receive an email on the day timed reminders are due.

To manage Reminders preferences such as configuring email reminders and time zones do the following:

  1. Select Tools > Options.
  2. Select the Reminders tab.
  3. Tick the Receive reminder emails checkbox.

View, Edit, and Manage Reminders

Reminders are a powerful tool for calling attention to and tracking your notes. Evernote makes editing and managing Reminders simple.

The following lists some ways you can manage your Reminders:

  • To view a list of Reminders: Open the Notes List, then click the Reminder button. A number appears at top of the list indicating the number of reminders that have been created.
  • To mark a Reminder as completed: Click the checkbox to the left of a Reminder to mark it as completed.
  • To cancel a Reminder, change or remove the notification date: Open the note in the notes editor, click the Reminder icon in the top-right of the note itself, then select the appropriate option: Clear Reminder, Change Date, or Remove Date.
  • To reorder Reminders in your Reminders list: Click and drag the Reminders to move them up and down the list.

Next

Now that you have created a note, let's sync it so that it's available across all your devices

Sync Your Evernote Account

sync image

Sync ensures that everything in your Evernote account is always available to view, edit and search everywhere you have Evernote, including smartphones, tablets, computers and on the Web.

Automatic Sync

Your Evernote account is automatically synced across all of your devices at a regular interval whenever Evernote is running. By default, this happens every 15 minutes.

To change how often your Evernote account automatically syncs, do the following:

  1. Select Tools > Options.
  2. Select the Sync tab.
  3. Click the Synchronize automatically checkbox.
  4. Select from the drop-down list how frequently you want your account to automatically sync.

Manual Sync

You can sync your Evernote account at any time by clicking the Sync iconSync icon located at the top of the application window. Manually syncing is helpful when you want to immediately access content created on one device, for example your phone, onto another device, such as your computer.

Next

Evernote makes your notes easy to browse. Let's take a look at the different ways available.

Browse Your Notes

You may browse notes easily by note, notebook, tag, location, and more using the Sidebar.

Notes iconNotes

To browse all the notes in your Evernote account, click Notes in the Sidebar. The Note List will be displayed.

Note List in Card view

Note View Options
The Note list can display your notes in three different views. To switch between these, click the Note View Options button at the top-right of the Notebook list, then select a desired view.

Note List Views
  • List: Displays a list of your notes that includes the note title and other information about the note.
  • Snippet: Displays your notes as a list that includes excerpts next to a thumbnail of an attached image. This was the default Note List format in previous versions of Evernote.
  • Card: Displays your notes as cards that include excerpts from the note above a thumbnail of an attached image.

Notebooks iconNotebooks

Click Notebooks in the Sidebar to see the list of all notebooks. To view all the notes in a notebook, double-click it.

Notebook List

Notebook Views
You can choose whether to view all your notebooks (including any business or shared notebooks), only your private notebooks, or only your personal notebooks. To switch between these, select them from the drop-down list at the top-right corner of your notebook list.

Notebook List Views

Tags iconTags

To view all of the tags in your Evernote account, click Tags in the Sidebar. The Tag List will be displayed. Please note that if there are no tagged notes in your Evernote account this option will not be visible in the Sidebar. To view all of the notes associated with a tag, double-click the tag. The notes will be shown in the Note List.

Tags List

Atlas iconAtlas

Atlas lets you browse your notes based on where they were created. To open Atlas, click Atlas in the Sidebar.

Place Card View
In Atlas, you can view the location of all your notes at once by clicking the All Notes card. Atlas also creates Place Cards for groups of notes that are located in and around the same place, making it easy to browse by more specific locations.

Atlas Card View

Map View
The map view will be displayed when you click any of the Location Cards. This view displays the locations of your notes on an interactive map that allows you to zoom-in and zoom-out. You may also move around the map by clicking and dragging or using the Current Location button on the bottom-left.

Atlas Map View

Numbered flags indicate how many notes were created in a given location. To review notes, click any of the flags. If multiple different types of notes are listed in one flag, you may select your desired note type from a list of options. You may also click the Note Count button in the lower-right corner of the map view to display all of the notes that are currently shown on the map in the Note List.

Shortcuts

Click any note, notebook, Notebook Stack, or tag in the Shortcuts portion of the Sidebar to display it in Evernote. Shortcuts are the easy way to navigate directly to the items in your Evernote account you use most.

Shortcuts

Shortcuts to notes, notebooks, Notebook Stacks and Tags will each be indicated by a corresponding icon. You can create up to 250 Shortcuts in Evernote.

Activity Stream iconActivity Stream

The Activity Stream lists all of the activity that has taken place in any Shared Notes or Shared Notebooks that you have shared, as well as Joined Notebooks that others have shared with you. The Activity Stream includes information about what notes others have created or updated and when.

Activity Stream

When new updates are posted to your Activity Stream, the Activity Stream icon will turn blue, and show the number of events that have occurred since you last opened your Activity Stream. Click on the button to show a list of which notes were updated.

Next

There's lots of ways to organize your notes to make them easier to browse and search.

Organize Your Notes

Evernote gives you many ways to keep your notes organized, so that you can browse, search and remember in the way that works best for you.

Notebooks

Notebooks are the most common way of organizing notes in Evernote, and are commonly used to separate notes by category, location or purpose. For example, you might create one notebook called 'Work Notes' and one called 'Personal Notes' to keep these types of notes separate and easier to find.

All Evernote accounts have one default notebook that is automatically created when the account is created.

Shared Notebooks can also be used to selectively allow others to see and edit the contents of your notebooks.

Creating a New Notebook
To create a new notebook, do the following:

  1. In the Sidebar, click Notebooks. The Notebook List will be displayed.
  2. Click the + New Notebook button. A new notebook will appear in the Notebook list.
  3. Enter a name for your new notebook and press the return key. You can add notes to your new notebook immediately.

Adding Notes to a Notebook
By default, all new notes will be saved to your Evernote account's default notebook. To learn more about creating notes in a specific notebook, go to Create & Edit a Note.

To add notes to a notebook, do the following:

  1. In the Sidebar, click Notes. The Note List will be displayed.
  2. Click the note you want to move. The note will be displayed in the Note Editor.
  3. Click the Notebook selector drop-down in the upper-left corner of the Note Editor. A list of all your notebooks will be displayed.
  4. Click the notebook that you want to move the note to. Evernote will automatically save and sync the change.

Renaming a Notebook
To rename an existing notebook, select it in the Notebook List, then right-click on the notebook name and select 'Rename Notebook'.

Deleting a Notebook
Please note that when a notebook is deleted, all the notes it contains will be moved to the Trash Notebook.

To delete a notebook, do the following:

  1. Click the Notebooks icon in the Sidebar.
  2. Control-click or right-click the notebook you want to delete in the Notebook List. A menu will be displayed.
  3. Click Delete Notebook... A confirmation box will be displayed.
  4. Click Delete. The notebook will be deleted and any notes in it will be moved to the Trash Notebook.

Notebook Stacks

Notebook Stacks are an optional way to organize multiple notebooks by grouping them into sets. Notebook Stacks are commonly used for grouping notebooks that have a similar broad topic or theme. For example, you might create a Notebook Stack called 'Recipes' then add Notebooks to it called 'Breakfast Recipes,' 'Lunch Recipes,' and 'Dinner Recipes'.

Each Notebook Stacks appears in the Notebook List as a notebook with larger box that displays the name of the Notebook Stack and the number of notebooks it contains.

Creating a Notebook Stack
To create a new Notebook Stack, do the following:

  1. Click the Notebooks icon in the Sidebar.
  2. Drag and drop one notebook on to another notebook. A new Notebook Stack containing both notebooks will be created automatically.
  3. Drag and drop any other notebooks you want to include on to the new Notebook Stack.

Adding a Notebook to a Notebook Stack
Adding a notebook to a Notebook Stack is easy. Just drag and drop the notebook on to the Notebook Stack you want to add it to.

Deleting a Notebook Stack
Deleting a Notebook Stack will not delete any of the notes or notebooks contained in the Notebook Stack.

To delete a Notebook Stack, do the following:

  1. In the Sidebar, click Notebooks.
  2. Control-click or right-click the Notebook Stack you want to delete. A menu will be displayed.
  3. Click Delete Stack... A confirmation box will be displayed.
  4. Click Delete.

Shortcuts

Shortcuts are the fast, easy way to access your most frequently-viewed notes and notebooks.

Shortcuts are listed beneath the Shortcuts heading at the top of the Sidebar. You can create Shortcuts for notes, notebooks, Notebook Stacks and Tags, which will each be listed with a corresponding icon.

Adding a Shortcut
To add a shortcut, just drag and drop a note or notebook to anywhere on the Sidebar. You can create up to 250 shortcuts.

To create multiple shortcuts at the same time, hold the Shift key, then click multiple items from your Evernote account to select them and drag them to anywhere on the Sidebar.

Deleting a Shortcut
To delete a shortcut, click and drag it to anywhere outside the Sidebar.

Tags

Tags are an optional way to associate keywords to notes and improve searchability. One or more tags can be added when a note is created or at a later time. Common uses for tags include associating notes with categories, memories or locations.

To view all of the tags used in your Evernote account, click the Tags icon in the Sidebar

Tagging a Note
To add a tag to a note, do the following:

  1. Open a new or existing note.
  2. Click the Click to add tag... field.
  3. Begin typing the tag you want to add. A list of suggested tags will appear.
  4. Click the tag you want to add.
  5. Hit the Return key. The tag will be highlighted in blue.

Creating a New Tag
To create a new tag do the following:

    From the Tag List:
  1. In the Sidebar, click Tags.
  2. Click the + New Tag Button in the upper-left corner of the Tag List. A new tag will appear in the Tag List.
  3. Enter the name for the new tag.
    From the Note Editor:
  1. Open a new or existing note.
  2. In the Note Editor, click the Click to add tag... field.
  3. Type a name for the new tag.
  4. Hit the Return key. The new tag will be highlighted in blue.

Deleting a Tag
To delete a tag, do the following:

  1. In the Sidebar, click Tags.
  2. Control-click or right-click the tag you want to delete. An options menu will be displayed.
  3. Click Delete Tag.... A confirmation dialog will be displayed.
  4. Click Delete.

Next

Check out how Evernote's powerful search makes it easy to find your notes

Search Your Notes

Everything in Evernote is searchable, including the contents of notes, tags and attachments. Evernote even searches for typed and handwritten text inside attached images.

Search Example

For example, search for the word 'Creative' and Evernote will find that word and highlight it inside your notes and images.

TypeAhead Search

TypeAhead Search makes finding the exact notes you're looking for easier than ever. Just start typing in the Search notes field, and a drop-down will display search suggestions based on the contents of your Evernote account, including:

  • Keywords and phrases
  • Notebooks
  • Tags
  • Recent searches
TypeAhead Search

To use any of the TypeAhead Search suggestions, click them in the list.

Document & PDF Search (Evernote Premium Feature)

Evernote Premium and Evernote Business subscribers may also search for typed and handwritten text inside the following attached file types:

  • Scanned PDFs
  • Documents (Microsoft Office, and iWork)
  • Spreadsheets (Microsoft Office, and iWork)
  • Presentations (Microsoft Office, and iWork)

Learn more about these and other great features of Evernote Premium and Evernote Business.

Search Options

Adding Search Options to your searches allows you to limit what and where Evernote searches for in your account. Search Options are great if you have hundreds or thousands of notes in your Evernote account, but can be useful for anyone.

Search Options

Add search syntax into your search query to filter results by tag, notebook, or other attributes. For full details, see our knowledge base article

Recent Searches

Evernote automatically saves your five most recent searches and makes them available with just a couple clicks.

Recent Searches

To use a Recent Search, do the following:

  1. Click inside the Search notes field to display the TypeAhead Search drop-down list. Your five most Recent Searches will be displayed under the Recent Searches heading. Recent Searches will only be displayed if you click the Search notes field while it is blank
  2. Select the Recent Search you want to use. All of your notes related to that search will be displayed in the Note List.

Related Notes

Evernote Premium and Business feature

In Evernote for Windows Desktop, whenever you create or view a note, Related Notes from your Evernote account will appear below the note editor. Evernote chooses Related Notes by analyzing the content of your new note as you type relative to all of the notes in your Evernote account. You can open any of these notes by clicking the displayed preview.

Related Notes screenshot

Next

Read on to learn how you can annotate images in Evernote

Annotate content

Evernote provides you with all the tools you need to visually communicate ideas, share feedback, and collaborate with friends and co-workers. Easily annotate images and PDFs with lines, shapes, arrows, and more.

Annotate any image in Evernote

Sample annotations on an image

Start annotating images

Hover your pointer over an image and click the Annotate button that appears near the top-right corner of the image.

Removing annotations

To remove all annotations made on a particular image or on a PDF, select Edit > Clear Annotations.

Using Annotate tools

Add lines and shapesArrow tool

Use the Arrow tool to point out an exact spot or item on an image or PDF with arrows:

  1. Select the Arrow tool.
  2. Hold and drag to the spot on the image you want the arrow to point. The arrow points and stretches in the direction you drag.
Add arrows

Line & Shape tools iconLine & Shape tools

Use the Line & Shape tools to call attention to specific areas.

Line and shape tool options

To annotate your image or PDF with lines and shapes do the following:

  1. Select the Line & Shapes tool icon to show all of the available shapes.
  2. Select the icon corresponding to the shape you want to use (lines, circles, and squares.)
  3. Hold and drag over the area of the image where you want the shape to appear.
Lines and Shapes

Text tool iconText tool

Use the Text tool to add text to your image or PDF:

  1. Select the Text tool.
  2. Click the spot where you want the text to appear. A text cursor appears.
  3. Type the text you want to display.
  4. To edit the text or change the text format, select the text you want to edit to bring up the options slider or click inside the text box to edit text
  5. Use the switch to toggle between plain or outlined text.
Text tool

Pen & Highlight tools

Use the Pen tool to freehand draw with digital ink. Use the Highlighter tool to add a transparent color overlay.

Pen and Highlight options

To draw and highlight areas on your image do the following:

  1. Select the Pen & Highlighter tools icon to show the available tools.
  2. Select the Pen tool icon to freehand drawings, or the Highlighter icon to highlight anything with transparent ink.
  3. With either tool, hold and drag over the image to draw with digital ink.

Stamp tool iconStamp tool

Use Stamps to quickly give visual feedback about parts of an image. This is a good way to let others know what aspects of the image you like, dislike, or need more information about. You can add short text notes to stamps as well.

Stamp options

Add a stamp:

  1. Select the Stamp tool icon. A menu of the available stamps will be displayed.
  2. Select a stamp you want to use.
  3. Click anywhere on the image or PDF page to add the stamp.
Add stamps

 

Add text to a stamp:

  1. Select the stamp you want to add text to. The stamp editing options will be displayed around the stamp.
  2. Select the Stamp tool text icon, identified by the letter "a". This icon will change to a text field.
  3. Start typing to add text to the stamp. You may add up to 16 characters.

 

Add text to stamp

 

Add a pointer to a stamp:

  1. Select the stamp you want to add a pointer to. The stamp editing options will be displayed around the stamp.
  2. Select the + icon. The + icon will change to a solid blue anchor point, and a pointer will appear on the left side of the stamp.
  3. To rotate the pointer to another spot on the stamp, hold and drag the blue anchor point to any point around the stamp.

 

Add arrows to stamps

Pixelate toolPixelate tool

Use the Pixelate tool to blur portions of an image you don't want to share, such as faces or other personal information:

  1. Tap the Pixelate icon.
  2. Hold and drag over the area you want to pixelate.
Pixelate

Crop tool iconCrop & Resize tool

(available only for images)

Crop tool: Use this tool to select only the part of the image you want, and remove the rest:

  1. Select the Crop tool icon (a toggle switch lets you alternate between the Crop and Resize tools.)
  2. Hold and drag over the area you want to include in the image. Once you release your finger, everything outside of the selected area will be removed.
Crop

Resize tool: Use this tool to enlarge or reduce the image size:

  1. Select the Resize tool icon (a toggle switch lets you alternate between the Resize and Crop tools.)
  2. Select the percentage or enter the dimensions you’d like to enlarge or reduce the image size to.

Resize


Color & Stroke options

Select a color for your text, arrow, and shape annotations.

Color options

Select a stroke size for your text, arrow, and shape annotations.

Stroke options

Next

Now let's look at all the ways you can share memories captured in Evernote

Share Your Notes

Evernote is more than a tool for remembering everything, it's also great for sharing the information and memories you capture with others, as well as collaborating.

Shared Notes

Any individual note can be shared through Evernote, as well as email, social media and on the web, even if the recipient isn't an Evernote user.

Share icon

To share a note, do the following:

  1. In the Sidebar, click Notes to open the Note List.
  2. Click a note in the Note List to open it.
  3. Click the Share Menu icon to display the share drop-down menu.

Select from any of the following note sharing options:

  • Send By Email: Click to send the contents of the note as an email. The email address associated with your Evernote account will be shown as the sender.
  • Post to Facebook: Click to post the contents of the note to your Facebook wall. You will be redirected to Facebook and asked to confirm that you want to post the update.
  • Post to Twitter: Click to tweet the contents of the note. You will be redirected to Twitter and asked to confirm that you want to post the tweet.
  • Post to LinkedIn: Click to post the contents of the note as an update to your LinkedIn account. You will be redirected to LinkedIn and asked to confirm that you want to post the update.
  • Copy Note URL to Clipboard: Click to make the note available via a publicly accessible URL. The URL will automatically be copied to your clipboard and can be shared with anyone. The Share icon in the upper-right corner of the Note Editor will be blue for any note that has a currently active Share URL. Please note that Share URLs can be accessed by anyone who has the URL. To disable a Share URL so that it is no longer public, click the Share icon, then click Stop Sharing.

Shared Notebooks

Shared Notebooks let you share your notebooks and the notes they contain with anyone, whether they are an Evernote user or not.

Share icon

To turn a notebook into a Shared Notebook, do the following:

  1. Click Notebooks in the Sidebar to open the Notebook List.
  2. Hover your mouse pointer over the notebook you want to share. The Share icon will appear in the lower-right corner of the notebook's cover.
  3. Click the Share icon. The notebook sharing options will be displayed.
  4. Click one of the two sharing options:
    1. Invite Individuals
      Allows you to share the notebook with specific Evernote users. If you are sharing a notebook from your personal Evernote account, or are sharing an Evernote Business notebook to someone outside the business, invitees will receive an invitation to join. They will have the option to View Notebook (only look at contents in a web browser) or Join Notebook (add the Shared Notebook to their Evernote account). If you are an Evernote Business user and are sharing a Business Notebook, invitees who are in your Evernote Business will receive a notification email and the notebook will appear in their Evernote account after their next sync.
    2. Create a Public Link
      Creates a publicly accessible URL that can be accessed by anyone, including those who do not have Evernote. Please note that anyone with the Public Link will be able to view the entire contents of this notebook. You can disable a Public Link at anytime by clicking the notebook's Share icon and then clicking Delete public link .

Shared and Joined Notebooks are indicated by the Shared Notebook iconShared Notebook icon, and are displayed in the Notebook List with the rest of your private notebooks. Joined Notebooks will also display the Evernote username of the person who owns the notebook.

The Note Editor also indicates when you are viewing a note that is in a Shared or Joined Notebook with a banner below the format toolbar.

Shared Notebook card view

Next

There are lots of ways to get more out of Evernote. Let's take a look at a few of them.

Get More Out of Evernote

There's lots of ways to get more out of Evernote, from clipping websites directly into your Evernote account, to the increased benefits of Evernote Premium, to exploring the entire Evernote Family of Products and more.

Web Clipper iconEvernote Web Clipper

The Evernote Web Clipper is a feature you install into your computer's internet browser to quickly save text, images, and full Web pages directly to your Evernote account. Notes created using the Web Clipper are automatically searchable and include the URL address they were clipped from. Learn more and download Evernote Web Clipper.

Evernote App Center icon

Every day more than 15,000 developers worldwide are working to create and improve a wide variety of 3rd party apps, services, and products that help users get more out of Evernote. To discover new apps and services that help you get more out of Evernote, take a look through the Evernote App Center.

Evernote iconEvernote Premium

Evernote Premium offers increased storage, more features and improved functionality, so that you can get more out of Evernote. Some of the benefits of an Evernote Premium subscription include:

  • Increased monthly upload allowance: Upload 1GB of data per month to your Evernote account.
  • Top priority support: Get answers to your questions even faster.
  • Editable Shared Notebooks: Allow others to edit the contents of your Shared Notebooks.
  • Searchable PDF Attachments: Search inside your scanned PDF documents.
  • Note History: View previous versions of notes.

Monthly payment and annual payment subscriptions are available. To subscribe or learn more about the benefits and features of Evernote Premium, check out our Evernote Premium Page or from the Evernote software select the Evernote > Upgrade to Premium

Next

Congratulations! You've learned all the basics for using Evernote. Take a look at our Other Resources to find more ways to learn about Evernote

Other Resources

Check out these additional resources to make the most of Evernote on Windows Desktop:

Technical Support

Search for answers to your questions, or contact the support team.

Evernote User Forums

Read or join other users' discussion about using Evernote.

Evernote Blog

Get inspiration from user stories and product announcements on Evernote's blog.

Knowledgebase

Search for articles, guides, and answers.

doubleclick